通达信筹码超跌副图指标 源码 测试图(图文)

时间:2019-12-16 14:56:18 作者:admin
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

通达信筹码超跌副图指标 源码 测试图




VARAA:=(AMOUNT / (100 * VOL));
CYC13:=MA(VARAA,13);
CYC34:=MA(VARAA,34);
CYCMAX:=DMA(CLOSE,(VOL / CAPITAL));
CYS13:=(((CLOSE - CYC13) / CYC13) * 100);
CYS34:=(((CLOSE - CYC34) / CYC34) * 100);
CYSMAX:=(((CLOSE - CYCMAX) / CYCMAX) * 100);
亏损程度:IF((CYS13 <= (0 - 7)),7,0),STICK,LINETHICK3,COLORFFFFFF;
IF((CYS13 <= (0 - 10)),10,0),COLORFFFF33;
IF((CYS13 <= (0 - 16)),16,0),COLORFF0000;
IF((CYS13 <= (0 - 20)),20,0);{好股票WWW.GOODGUPIAO.COM}
IF((CYS13 <= (0 - 25)),25,0);
IF((CYS13 <= (0 - 30)),30,0),COLORFF00FF;
VAR1:=(COST(10) * 0);
VAR2:=(REF(HIGH,1) * 1.1);
VAR3:=(HIGH * 1.1);
VAR4:=(((VAR3 * VOL) + (VAR2 * (CAPITAL - VOL))) / CAPITAL);
VAR5:=(REF(LOW,1) * 0.9);
VAR6:=(LOW * 0.9);
VAR7:=(((VAR6 * VOL) + (VAR5 * (CAPITAL - VOL))) / CAPITAL);
VAR8:=EMA(VAR7,30);
VAR9:=EMA(VAR4,30);
VARA:=(VAR9 - 2);
VARB:=IF((CLOSE <= VAR8),VARA,VAR9);
超跌:(VARB * 2.5);
TAO:=(100 * (1 - WINNER(CLOSE)));
A:=(1.1 * CLOSE);
B:=(0.9 * CLOSE);
ASR:=(100 * (WINNER(A) - WINNER(B)));
筹码超跌:IF(((ASR < 10) AND (TAO > 90)),30,0);
短中长线超跌:IF(((((CYS13 < (0 - 16)) AND (CYS13 > (0 - 100))) AND (CYS34 < (0 - 20))) AND (CYS34 > (0 - 100))),40,0);{好股票WWW.GOODGUPIAO.COM}
IF(((((CYS34 < (0 - 20)) AND (CYS34 > (0 - 100))) AND (CYSMAX < (0 - 30))) AND (CYSMAX > (0 - 100))),50,0),COLORFFCC00;
反弹:(VARA * 2.5),COLORFF00FF;
风:IF((((超跌 = 反弹) AND (CYS13 <= (0 - 10))) AND (筹码超跌 = 30)),(0 - 30),0);
云:IF(((((超跌 = 反弹) AND (CYS13 <= (0 - 16))) AND (筹码超跌 = 30)) AND(短中长线超跌 = 40)),(0 - 20),0);


后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至本站联系邮箱进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)